Page 1 of 1

Chat Refuses To Work...

PostPosted: Thu Jul 28, 2005 12:17 am
by jazznaz
Whenever I try to go into chat.. It loads fine, but only ever tells me that I'm already in chat, and never lets me into the room.

Things work in this exact order.

I Log in to PP, I click on the FlashChat link, it loads fine, and I am then presented with the following screen:

Image

If I enter my username and password again, nothing happens. I get the same screen again.

I reinstalled flash, I disabled my firewall, and I tried using a different browser, but with no luck.

Any help?

PostPosted: Thu Jul 28, 2005 12:22 am
by captainf
Not sure, maybe you could delete cookies and stuff. Or even try restarting your PC after reinstalling flash. This may help.

PostPosted: Thu Jul 28, 2005 12:24 am
by smile
Like Captain_Flynn said delete all of your temporary internet files and your cookies. Let us know how you go.

PostPosted: Thu Jul 28, 2005 12:28 am
by jazznaz
Done and done, but no avail.

PostPosted: Thu Jul 28, 2005 10:06 am
by depman
Still have problems with mine though
Just goes to loads to 62% and thats it
And it used to work fine
I haven't done nothing to my PC
:-?

PostPosted: Thu Jul 28, 2005 12:45 pm
by captainf
Depman, I had that problem once. I have no idea what I did to sort it out, but I ended up deleting all the temporary internet files, installing flash 1000 times, and even reinstalled windows. Then it worked for me.