Page 1 of 1

titles

PostPosted: Thu Dec 15, 2005 8:01 pm
by san
The titles that I have given my problems are appearing in drop downs in hotmail when the 1st letter is typed in.
The reason i've posted on this website is because I can't talk to anyone else and I especially don't want my husb to see and he uses hotmail.
I've tried to delete cookies and that didn't help.
Does anyone know what I can do to get rid of this?
Please help!

PostPosted: Thu Dec 15, 2005 8:04 pm
by Mem
start programs disk cleanup c drive tick all the boxes, should do it. if not tell me :)

PostPosted: Thu Dec 15, 2005 8:16 pm
by Brown_Eyed_Girl
If you left click in the box.. the drop down list will appear; try using the arrow keys to go down the list and when you come across your titles and just click 'Delete'..it should work, it did for me. :)

PostPosted: Thu Dec 15, 2005 8:25 pm
by Mem
Brown_Eyed_Girl wrote:If you left click in the box.. the drop down list will appear; try using the arrow keys to go down the list and when you come across your titles and just click 'Delete'..it should work, it did for me. :)



depends what os/net brouser ur on if that will work or not. usally doesnt

PostPosted: Thu Dec 15, 2005 8:47 pm
by Brown_Eyed_Girl
okay..was just a suggestion..like I said..it worked for me..

PostPosted: Thu Dec 15, 2005 8:57 pm
by Mem
sorry :P whole being pc engineer kinda mkes me seam like im a know it all

PostPosted: Thu Dec 15, 2005 9:16 pm
by all_apologies
If you go to Tools at the top of your browser, go to Internet Options. Click the content tab at the top, followed by the Autocomplete button, then clear forms. That should do it!

PostPosted: Fri Dec 16, 2005 11:16 am
by san
Thanks everyone!
all_apoligies, that worked a treat,
you're a star x