Page 2 of 2

PostPosted: Tue Jul 04, 2006 11:27 pm
by Moose
all_apologies wrote:
peecee wrote:When I include a

link,

it's not underlined or a different colour. Missed one in a pm someone sent me, until they pointed it out. Having said that, my pc has been kicking up over the last couple of days, could it be that? :-?


Yeah, I've noticed that too, so it's not just you!


Me too! I've also missed a link for that reason. Spent five minutes looking at one PM trying to work out what on Earth it meant.

PostPosted: Wed Jul 05, 2006 12:16 am
by Jo
Oh yeah, there is no underline till you hover over them. They do look a different colour to me though, at least that one does. I'll see if I can make them underlined.

PostPosted: Wed Jul 05, 2006 12:25 am
by Jo
All done! :)

Are the ones in your PM's underlined now?

PostPosted: Fri Jul 07, 2006 7:55 pm
by all_apologies
For the past few days, as soon as I start typing, the characters come out strange like this, then go normal within a few seconds. Also, the rest of the text on the page looks a little odd.

PostPosted: Fri Jul 07, 2006 8:04 pm
by Moose
Underlined links are all fine now, but I'm having the same thing happen to the first few characters as a_a, and I'm still having to sign in every time on the other two computers I use to access PP (but not my home computer).

PostPosted: Sat Jul 08, 2006 12:27 am
by Catherine
all_apologies wrote:For the past few days, as soon as I start typing, the characters come out strange like this, then go normal within a few seconds. Also, the rest of the text on the page looks a little odd.


I noticed that too. I thought it was the computer and got the other half trying to fix it....oops :oops:

PostPosted: Mon Jul 10, 2006 10:33 am
by Jo
That does look wierd. The outlines on the boxes and buttons look a lot thicker than they do for me too. What browser and version are you both using?

PostPosted: Mon Jul 10, 2006 11:20 am
by all_apologies
Outlines have been thicker for me too, I thought I was imagining it! I'm using IE6 on XP.

PostPosted: Tue Jul 11, 2006 1:01 pm
by Jo
It doesn't look as bad on mine cos I'm using Firefox. Had a look through IE though and they are much thicker! I think I'll change that because it looks horrible!