Page 1 of 2

Internal Server Error: 13/07/2006

PostPosted: Thu Jul 13, 2006 5:32 pm
by Kurly_K
Hi, not sure what is going on but when i type the problem pages website into the browser, it says i can't enter the page as its having an internal error. i had to type the website address into msn search engine to find it and get in. does anyone know why that is????

I'm stumped!!

PostPosted: Thu Jul 13, 2006 9:03 pm
by Catherine
Oh mi God thats been happening to me all day, Ive finally got in through google? will this be happening often? is it happening to anybodie else? :-?

PostPosted: Thu Jul 13, 2006 11:03 pm
by peecee
Yes - and now I can't even get in through a search engine, I have to go to my favourites and click on PP there.

And when I try to move about in the forum, it gives the internal error message again.

Error 500 - Internal Server Error.

There was an internal server error. Please try again later.

Click here to visit the main site.


and when you click, nothing happens.

Help!!!

PostPosted: Thu Jul 13, 2006 11:16 pm
by Jo
I havn't worked out what's going on yet, but if you just go to:

www.problempages.co.uk/forum

Then you can get in! So at least the forums are safe!

I've changed the error page so that it gives a link to the forums and have e-mailed my webhost.

PostPosted: Fri Jul 14, 2006 7:21 pm
by Catherine
Oh gosh jo!!! ive been with out PP for almost 2 days...happy to be back on! what went off?

I had to find PP through google yesterday then today it wouldnt even let me do that...I think im all good now though x x x

:P

PostPosted: Fri Jul 14, 2006 7:23 pm
by Catherine
(sorry) i thought i shoud add this seperatly...it wouldnt let me post the last post (above)? :(

it keeps saying this:

Failed sending email :: PHP ::

DEBUG MODE

Line : 235
File : emailer.php

PostPosted: Fri Jul 14, 2006 7:44 pm
by Jo
OK! I think everything is back to normal now!

They had introduced some new security measure that disrupted a few sites, so were working hard to put them all right again. Ours was one of them! You probably noticed today that different things were going wrong all over the place!

Fingers crossed, its all over now and hopefully more secure.

[-o<

PostPosted: Fri Jul 14, 2006 7:46 pm
by Jo
Scratch that! I also got the same error as you when I posted that message just now - but it still posted. I didn't get it with one I just posted before, wierd. Here we go again...

PostPosted: Fri Jul 14, 2006 7:56 pm
by Jo
test post. I'm testing all over the place and that error only seems to come up in this thread.

PostPosted: Fri Jul 14, 2006 11:03 pm
by Jo
test

PostPosted: Sat Jul 15, 2006 11:00 am
by Testuser
test

PostPosted: Sat Jul 15, 2006 3:55 pm
by Testuser
Test :D

PostPosted: Sat Jul 15, 2006 4:05 pm
by Testuser
test :)

PostPosted: Sat Jul 15, 2006 4:06 pm
by Testuser
test :)

PostPosted: Sat Jul 15, 2006 5:10 pm
by Catherine
(can I test too hehehe)

Test :D