Page 1 of 2

Critical Error....

PostPosted: Fri Sep 15, 2006 7:34 pm
by PurePurple
When I tried posting it said

"PhBB: Critical Error
Cant connect to blah blah.."

I had to press post twice for it to work.

PostPosted: Fri Sep 15, 2006 8:25 pm
by kingbarney
IM getting the same prolem

PostPosted: Sat Sep 16, 2006 11:32 am
by LME79
Hey,

I'll see if Jo knows what it's about - my web admin knowledge isn't really all that :oops:

Thanks for letting us know :D

PostPosted: Sat Sep 16, 2006 12:34 pm
by captainf
Did you try posting again straight after? Sometimes that error comes up for me but only once in a blue moon but I try posting again and it works fine. I think PP was down last night for a short time, I don't know if that has any relation to the problem you're talking about.

PostPosted: Thu Mar 22, 2007 10:11 pm
by peecee
And here we are again...

Could not connect to smtp host : 111 : Connection refused

DEBUG MODE

Line : 112
File : smtp.php


I was trying to post "Happy Birthday to Purple", so if it still doesn't work, this is your Happy Birthday, Young Purple! :D

edit: it actually worked - Purple nearly had THREE happy birthdays! :o

PostPosted: Thu Mar 22, 2007 10:48 pm
by brfc
yeh i just got that debug thing :o

PostPosted: Thu Mar 22, 2007 10:54 pm
by PurePurple
Yea me too! :o

Im old enough to become a mod :roll:
Oh my it just happened again

PostPosted: Thu Mar 22, 2007 10:56 pm
by peecee
xxPurplexx wrote:Yea me too! :o

Im old enough to become a mod :roll:
Oh my it just happened again


hahaaaaa, when you get to our age, you forget you've already done something.

hahaaaaa, when you get to our age, you forget you've already done something.

:wink:

PostPosted: Thu Mar 22, 2007 10:56 pm
by PurePurple
Haha!
Pee, You posted twice :wink:


Haha!
Pee, You posted twice :wink:


Haha!
Pee, You posted twice :wink:


Haha!
Pee, You posted twice :wink:

PostPosted: Thu Mar 22, 2007 11:01 pm
by peecee
:rofl: you needn't talk, young lady!!! :rofl:











ok, I admit I just abused my position as a high and mighty mod - because it's your BIRTHDAY!!! :D

PostPosted: Fri Mar 23, 2007 8:54 am
by PurePurple
Haha
I love you too pee :P :D

PostPosted: Mon Jun 18, 2007 10:19 pm
by brfc
still getting problems with a thing saying debug mode when i post mods :o

PostPosted: Mon Jun 18, 2007 11:07 pm
by all_apologies
Hey brfc, right now we're awaiting some feedback from Jo as to what's causing the problem. For now, we'd advise everyone to ignore the error message as posts are still being submitted regardless. Cheers 8)

PostPosted: Mon Jun 18, 2007 11:22 pm
by Redshift
hey its sounds like a file has corrupted on the main server, that the backup after the last crash did#nt replace,

you might have already worked it out but it sounds like a section of the PHP cding has gone bye bye

PostPosted: Tue Jun 19, 2007 8:57 am
by peecee
Does anyone else keep getting flipped out of PP???

I keep being chucked out and sent back to my inbox.:o :o :o