Internal Server Error: July 2006 - Please report errors here

Are you a registered user having trouble using the forums? Come here to ask for support, especially if something doesn't work as expected.
Forum rules
NEW USERS HAVE TO WAIT FOR THEIR FIRST POSTS TO BE APPROVED BY AN ADMINISTRATOR. Rules | Essential Information | FAQ | Support | Twitter

Internal Server Error: July 2006 - Please report errors here

Postby Jo » Fri Jul 14, 2006 7:58 pm

Just starting another thread for anyone to report any wierd errors, like the ones mentioned here:

forum/viewtopic.php?t=9467

If you do get an error please explain EXACTLY what you were doing, copy and paste any error messages and provide a link to the thread where it happened.
Last edited by Jo on Sat Sep 09, 2006 12:37 pm, edited 1 time in total.
User avatar
Jo
Site Owner
Site Owner
 
Posts: 1994
Joined: Tue Oct 16, 2001 1:00 am
Location: East Lancashire, UK
Gender: Female

Postby Moose » Fri Jul 14, 2006 8:28 pm

I was just sending a PM and got this message:

Failed sending email :: PHP ::

DEBUG MODE

Line : 235
File : emailer.php


But when I checked my outbox, the message had been sent.
User avatar
Moose
Taken Root
Taken Root
 
Posts: 2003
Joined: Sun Apr 25, 2004 8:41 pm
Location: A forest
Gender: Female

Postby PurePurple » Fri Jul 14, 2006 8:53 pm

I got that when replying to a topic
User avatar
PurePurple
Permanent Fixture
Permanent Fixture
 
Posts: 1060
Joined: Sun Jul 17, 2005 5:27 pm
Location: In This Room, Of This House
Gender: Female

Postby Jo » Fri Jul 14, 2006 11:07 pm

Thanks Moose, I just tried that and it happened to me too. I need to know where it happens so that I can tell the web host about it - didn't realise it was happening with PM's.

xxPurplexx - do you know which topic it was? If so can you post a link to it? Thanks!

Jo
User avatar
Jo
Site Owner
Site Owner
 
Posts: 1994
Joined: Tue Oct 16, 2001 1:00 am
Location: East Lancashire, UK
Gender: Female

Postby Moose » Fri Jul 14, 2006 11:15 pm

Jo wrote:Thanks Moose, I just tried that and it happened to me too. I need to know where it happens so that I can tell the web host about it - didn't realise it was happening with PM's.


Do you need a link to the PMs? I've sent four tonight, and it's only happened on two of them. It didn't happen when I posted on the Big Bro thread earlier.
User avatar
Moose
Taken Root
Taken Root
 
Posts: 2003
Joined: Sun Apr 25, 2004 8:41 pm
Location: A forest
Gender: Female

Postby Jo » Fri Jul 14, 2006 11:17 pm

No thanks, its enough just to know that it happens with PM's. I've sent a couple and it happened with both.

I need a link to the threads in the main forums because it doesn't happen with all of them, so need to work out why it happens with some and not others.
User avatar
Jo
Site Owner
Site Owner
 
Posts: 1994
Joined: Tue Oct 16, 2001 1:00 am
Location: East Lancashire, UK
Gender: Female

Postby Kurly_K » Sat Jul 15, 2006 12:04 am

i got this message
Failed sending email :: PHP ::

DEBUG MODE

Line : 235
File : emailer.php

when i tried to post a reply on the achievments thread in chit chat.
Somebody loves you.
Somebody admires your strength.
User avatar
Kurly_K
Familiar Face
Familiar Face
 
Posts: 171
Joined: Thu Apr 20, 2006 10:29 pm
Location: The need for alkyhol

Postby PurePurple » Sat Jul 15, 2006 12:10 am

User avatar
PurePurple
Permanent Fixture
Permanent Fixture
 
Posts: 1060
Joined: Sun Jul 17, 2005 5:27 pm
Location: In This Room, Of This House
Gender: Female

Postby sparkly_star » Sat Jul 15, 2006 10:28 pm

Grant me the serenity to accept the things I cannot change, the courage to change the things I can and the wisdom to know the difference.
User avatar
sparkly_star
Part of the Furniture
Part of the Furniture
 
Posts: 942
Joined: Thu Dec 16, 2004 10:04 pm
Location: Essex, UK
Gender: Female

Postby Jo » Sun Jul 16, 2006 9:21 am

Thanks for posting the links here, keep em coming!

Jo
:D
User avatar
Jo
Site Owner
Site Owner
 
Posts: 1994
Joined: Tue Oct 16, 2001 1:00 am
Location: East Lancashire, UK
Gender: Female

Postby peecee » Sun Jul 16, 2006 2:50 pm

Not sure if anyone else is getting this, but since this started, I haven't been getting notification of pms or updated threads. I've sent myself emails from other addresses, and they come through ok.

Last time this happened was after the crash, and I suddenly received 20,000,000,000 all at once! :P
Shine your light and let the whole world see.
User avatar
peecee
Site Admin
Site Admin
 
Posts: 5658
Joined: Fri Dec 17, 2004 1:24 am
Location: hard to say
Gender: Female

Postby Moose » Sun Jul 16, 2006 4:45 pm

*shows off* I've got a new error message!

Just had this:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@problempages.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


when trying to read this thread.
User avatar
Moose
Taken Root
Taken Root
 
Posts: 2003
Joined: Sun Apr 25, 2004 8:41 pm
Location: A forest
Gender: Female

Postby Catherine » Sun Jul 16, 2006 10:44 pm

I didnt get that one moose. But I am still getting the debug mode one on ever post I make, apart from when I edit it..but the post's are going through so its all good!

(I dont have any pproblems when using a quote)
www.catherinewaddilove.piczo.com

You got the touch so gentle and sweet
But you've got that look so critical
User avatar
Catherine
Familiar Face
Familiar Face
 
Posts: 447
Joined: Sun Jan 29, 2006 4:56 pm
Location: Spain

Postby Rob01 » Mon Jul 17, 2006 8:19 am

I still cant use quote, italics etc.
Rob01
Familiar Face
Familiar Face
 
Posts: 315
Joined: Mon Sep 05, 2005 3:31 pm

Postby Jo » Mon Jul 17, 2006 12:08 pm

test quote.


test italics

Test quote in italics!


*Edit* Looks like that's been mended then!
User avatar
Jo
Site Owner
Site Owner
 
Posts: 1994
Joined: Tue Oct 16, 2001 1:00 am
Location: East Lancashire, UK
Gender: Female

Next

Return to Forum Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron