Internal Server Error: July 2006 - Please report errors here

Are you a registered user having trouble using the forums? Come here to ask for support, especially if something doesn't work as expected.
Forum rules
NEW USERS HAVE TO WAIT FOR THEIR FIRST POSTS TO BE APPROVED BY AN ADMINISTRATOR. Rules | Essential Information | FAQ | Support | Twitter

Postby Rob01 » Mon Jul 17, 2006 1:00 pm

Rob01 wrote:I still cant use quote, italics etc.


Test.

Edit - Guess not.
Rob01
Familiar Face
Familiar Face
 
Posts: 315
Joined: Mon Sep 05, 2005 3:31 pm

Postby all_apologies » Mon Jul 17, 2006 2:00 pm

Rob, I went to edit your post to have a look at what was wrong, and BBcode was disabled. After enabling it, it looks fine, so maybe it's in your personal preferences that it's turned off? Worth a look, you'll find the option under the "profile" section.
User avatar
all_apologies
Site Admin
Site Admin
 
Posts: 3543
Joined: Thu Dec 16, 2004 1:30 pm
Gender: Female

Postby Jo » Tue Jul 18, 2006 12:17 am

I just clicked to edit the post and there were no italic tags there - a_a's probably right - you might have BBCode disabled.
User avatar
Jo
Site Owner
Site Owner
 
Posts: 1994
Joined: Tue Oct 16, 2001 1:00 am
Location: East Lancashire, UK
Gender: Female

Postby Catherine » Fri Jul 21, 2006 1:07 pm

I've ben having pproblems signing in all morning. Everytime I click on PP its telling me that this page doesnt exist, then when I eventually do get on it ask's me for my name and password, I fill it out the it just goes blank? I have just got on...is anybodie else experiencing this, and will it be going on....? :-?
www.catherinewaddilove.piczo.com

You got the touch so gentle and sweet
But you've got that look so critical
User avatar
Catherine
Familiar Face
Familiar Face
 
Posts: 447
Joined: Sun Jan 29, 2006 4:56 pm
Location: Spain

Postby peecee » Fri Jul 21, 2006 1:09 pm

Not that, Catherine, but I've been getting the Internal Error message again, so have another couple of PPers.

My suggestion is to switch off your pc and nip down to the nearest pub... :D

(Just about to take my own advice! :wink: )

xxxxxxxxxxxxx
Shine your light and let the whole world see.
User avatar
peecee
Site Admin
Site Admin
 
Posts: 5658
Joined: Fri Dec 17, 2004 1:24 am
Location: hard to say
Gender: Female

Postby Catherine » Fri Jul 21, 2006 8:02 pm

peecee wrote:My suggestion is to switch off your pc and nip down to the nearest pub... :D

(Just about to take my own advice! :wink: )

xxxxxxxxxxxxx


Fantastic advice.....6 hours later, came back and voila! sorted. I knew it :o its all in the booze! x
www.catherinewaddilove.piczo.com

You got the touch so gentle and sweet
But you've got that look so critical
User avatar
Catherine
Familiar Face
Familiar Face
 
Posts: 447
Joined: Sun Jan 29, 2006 4:56 pm
Location: Spain

Postby Jo » Sun Jul 23, 2006 11:55 pm

Rob01, did you double check your profile so see if you've got BBcode turned off?
User avatar
Jo
Site Owner
Site Owner
 
Posts: 1994
Joined: Tue Oct 16, 2001 1:00 am
Location: East Lancashire, UK
Gender: Female

Postby flirt » Tue Jul 25, 2006 9:43 am

Catherine, that also happened to me a few days ago. It kept saying the page didnt exist, but worked a few hours later? Seems to have been fine since, I thought it was just my IE.
Image
User avatar
flirt
Regular Visitor
Regular Visitor
 
Posts: 42
Joined: Thu May 04, 2006 7:56 pm

Postby Catherine » Tue Jul 25, 2006 12:47 pm

Hey flirt, it keeps happening to me every now and again. Sometimes it wont let me sign on all day only at night i can get on? x
www.catherinewaddilove.piczo.com

You got the touch so gentle and sweet
But you've got that look so critical
User avatar
Catherine
Familiar Face
Familiar Face
 
Posts: 447
Joined: Sun Jan 29, 2006 4:56 pm
Location: Spain

Previous

Return to Forum Support

Who is online

Users browsing this forum: No registered users and 1 guest