Critical Error....

Are you a registered user having trouble using the forums? Come here to ask for support, especially if something doesn't work as expected.
Forum rules
NEW USERS HAVE TO WAIT FOR THEIR FIRST POSTS TO BE APPROVED BY AN ADMINISTRATOR. Rules | Essential Information | FAQ | Support | Twitter

Critical Error....

Postby PurePurple » Fri Sep 15, 2006 7:34 pm

When I tried posting it said

"PhBB: Critical Error
Cant connect to blah blah.."

I had to press post twice for it to work.
User avatar
PurePurple
Permanent Fixture
Permanent Fixture
 
Posts: 1060
Joined: Sun Jul 17, 2005 5:27 pm
Location: In This Room, Of This House
Gender: Female

Postby kingbarney » Fri Sep 15, 2006 8:25 pm

IM getting the same prolem
Hey there be happy and dont call me a purple dinosaur okay lol
kingbarney
Regular Visitor
Regular Visitor
 
Posts: 39
Joined: Fri Sep 01, 2006 8:33 pm
Location: Colchester, Essex, UK

Postby LME79 » Sat Sep 16, 2006 11:32 am

Hey,

I'll see if Jo knows what it's about - my web admin knowledge isn't really all that :oops:

Thanks for letting us know :D
I want to be..a tree..
User avatar
LME79
Moderator
Moderator
 
Posts: 1926
Joined: Sat Dec 18, 2004 9:44 pm
Location: The edge of reason
Gender: Female

Postby captainf » Sat Sep 16, 2006 12:34 pm

Did you try posting again straight after? Sometimes that error comes up for me but only once in a blue moon but I try posting again and it works fine. I think PP was down last night for a short time, I don't know if that has any relation to the problem you're talking about.
Remember how the runway lights looked one night long ago when you were lost and found your way, and how-you still dont know?
User avatar
captainf
Long Term Lodger
Long Term Lodger
 
Posts: 4763
Joined: Thu Aug 14, 2003 6:28 pm
Location: Milton Keynes
Gender: Male

Postby peecee » Thu Mar 22, 2007 10:11 pm

And here we are again...

Could not connect to smtp host : 111 : Connection refused

DEBUG MODE

Line : 112
File : smtp.php


I was trying to post "Happy Birthday to Purple", so if it still doesn't work, this is your Happy Birthday, Young Purple! :D

edit: it actually worked - Purple nearly had THREE happy birthdays! :o
Shine your light and let the whole world see.
User avatar
peecee
Site Admin
Site Admin
 
Posts: 5649
Joined: Fri Dec 17, 2004 1:24 am
Location: hard to say
Gender: Female

Postby brfc » Thu Mar 22, 2007 10:48 pm

yeh i just got that debug thing :o
brfc
Permanent Fixture
Permanent Fixture
 
Posts: 1901
Joined: Tue Dec 21, 2004 3:35 pm
Location: BATH
Gender: Male

Postby PurePurple » Thu Mar 22, 2007 10:54 pm

Yea me too! :o

Im old enough to become a mod :roll:
Oh my it just happened again
User avatar
PurePurple
Permanent Fixture
Permanent Fixture
 
Posts: 1060
Joined: Sun Jul 17, 2005 5:27 pm
Location: In This Room, Of This House
Gender: Female

Postby peecee » Thu Mar 22, 2007 10:56 pm

xxPurplexx wrote:Yea me too! :o

Im old enough to become a mod :roll:
Oh my it just happened again


hahaaaaa, when you get to our age, you forget you've already done something.

hahaaaaa, when you get to our age, you forget you've already done something.

:wink:
Shine your light and let the whole world see.
User avatar
peecee
Site Admin
Site Admin
 
Posts: 5649
Joined: Fri Dec 17, 2004 1:24 am
Location: hard to say
Gender: Female

Postby PurePurple » Thu Mar 22, 2007 10:56 pm

Haha!
Pee, You posted twice :wink:


Haha!
Pee, You posted twice :wink:


Haha!
Pee, You posted twice :wink:


Haha!
Pee, You posted twice :wink:
User avatar
PurePurple
Permanent Fixture
Permanent Fixture
 
Posts: 1060
Joined: Sun Jul 17, 2005 5:27 pm
Location: In This Room, Of This House
Gender: Female

Postby peecee » Thu Mar 22, 2007 11:01 pm

:rofl: you needn't talk, young lady!!! :rofl:











ok, I admit I just abused my position as a high and mighty mod - because it's your BIRTHDAY!!! :D
Shine your light and let the whole world see.
User avatar
peecee
Site Admin
Site Admin
 
Posts: 5649
Joined: Fri Dec 17, 2004 1:24 am
Location: hard to say
Gender: Female

Postby PurePurple » Fri Mar 23, 2007 8:54 am

Haha
I love you too pee :P :D
User avatar
PurePurple
Permanent Fixture
Permanent Fixture
 
Posts: 1060
Joined: Sun Jul 17, 2005 5:27 pm
Location: In This Room, Of This House
Gender: Female

Postby brfc » Mon Jun 18, 2007 10:19 pm

still getting problems with a thing saying debug mode when i post mods :o
brfc
Permanent Fixture
Permanent Fixture
 
Posts: 1901
Joined: Tue Dec 21, 2004 3:35 pm
Location: BATH
Gender: Male

Postby all_apologies » Mon Jun 18, 2007 11:07 pm

Hey brfc, right now we're awaiting some feedback from Jo as to what's causing the problem. For now, we'd advise everyone to ignore the error message as posts are still being submitted regardless. Cheers 8)
User avatar
all_apologies
Site Admin
Site Admin
 
Posts: 3539
Joined: Thu Dec 16, 2004 1:30 pm
Gender: Female

Postby Redshift » Mon Jun 18, 2007 11:22 pm

hey its sounds like a file has corrupted on the main server, that the backup after the last crash did#nt replace,

you might have already worked it out but it sounds like a section of the PHP cding has gone bye bye
The Girl I Love (Avatar)

Image
Redshift
Familiar Face
Familiar Face
 
Posts: 147
Joined: Tue Jun 27, 2006 8:16 pm
Location: South England, Portsmouth

Postby peecee » Tue Jun 19, 2007 8:57 am

Does anyone else keep getting flipped out of PP???

I keep being chucked out and sent back to my inbox.:o :o :o
Shine your light and let the whole world see.
User avatar
peecee
Site Admin
Site Admin
 
Posts: 5649
Joined: Fri Dec 17, 2004 1:24 am
Location: hard to say
Gender: Female

Next

Return to Forum Support

Who is online

Users browsing this forum: No registered users and 0 guests