My signature doesn't appear on my posts

Are you a registered user having trouble using the forums? Come here to ask for support, especially if something doesn't work as expected.
Forum rules
NEW USERS HAVE TO WAIT FOR THEIR FIRST POSTS TO BE APPROVED BY AN ADMINISTRATOR. Rules | Essential Information | FAQ | Support | Twitter
Post Reply
User avatar
Faith80
Regular Visitor
Regular Visitor
Posts: 39
Joined: Thu Mar 17, 2005 3:40 pm
Location: Nottingham

My signature doesn't appear on my posts

Post by Faith80 » Thu Mar 24, 2005 4:13 pm

The subject title says it all really.

I registered earlier in the week but didn't add my signature until today, I re-submitted my profile after I'd done it and got the message saying it had been updated, but none my posts since have had my signature on. Have I done something wrong?

User avatar
captainf
Long Term Lodger
Long Term Lodger
Posts: 4763
Joined: Thu Aug 14, 2003 6:28 pm
Gender: Male
Location: Milton Keynes
Contact:

Post by captainf » Thu Mar 24, 2005 4:25 pm

Did you type it into the correct box? I'm not patronising you, it's just best to work through all the possible mistakes that could have been made. :)
Remember how the runway lights looked one night long ago when you were lost and found your way, and how-you still dont know?

User avatar
dizzy_days
Familiar Face
Familiar Face
Posts: 273
Joined: Fri Dec 17, 2004 12:24 pm
Location: leighton buzzard

Post by dizzy_days » Thu Mar 24, 2005 4:47 pm

Try it again!! Faith! (i know thats your cats name...lol)
*Play*

User avatar
Faith80
Regular Visitor
Regular Visitor
Posts: 39
Joined: Thu Mar 17, 2005 3:40 pm
Location: Nottingham

Post by Faith80 » Thu Mar 24, 2005 4:50 pm

I defo typed it in to the correct box, and when I go in to my profile, what I typed is still there so it's not like it dissappeared once my profile was updated either. Where has it gone I wonder!? :-k

User avatar
sparkly_star
Part of the Furniture
Part of the Furniture
Posts: 942
Joined: Thu Dec 16, 2004 9:04 pm
Gender: Female
Location: Essex, UK
Contact:

Post by sparkly_star » Thu Mar 24, 2005 6:26 pm

In the prefences under the box where you type the signature theres a bit that says "Always attach my signature:" and next to that theres a box next to yes and one next to no... Have you marked the "yes" box?
Grant me the serenity to accept the things I cannot change, the courage to change the things I can and the wisdom to know the difference.

User avatar
Faith80
Regular Visitor
Regular Visitor
Posts: 39
Joined: Thu Mar 17, 2005 3:40 pm
Location: Nottingham

Post by Faith80 » Tue Mar 29, 2005 10:20 am

Thanks Sparkly Star, how stoopid am I #-o
You have the bravest heart I've ever known,
You have the strongest will I've seen,
With every step you take you touch my soul,
With every breath you will succeed.

smile
Taken Root
Taken Root
Posts: 2491
Joined: Wed Dec 18, 2002 5:01 pm
Location: Do you really really really want to know?

Post by smile » Tue Mar 29, 2005 1:34 pm

You can double check that your singature will show when posting. As you write out a post, under the text box where you enter the text for the post there's a number of tickboxes. One says 'Attach signature'. Make sure that it's ticked if you want your singature to be displayed in that post. If not then untick it and it won't appear for that post.
When you reach for the stars, you may not quite get them, but you won't come up with a handful of mud either.

Just remember to keep smiling!

Post Reply