Posting Problems

Are you a registered user having trouble using the forums? Come here to ask for support, especially if something doesn't work as expected.
Forum rules
NEW USERS HAVE TO WAIT FOR THEIR FIRST POSTS TO BE APPROVED BY AN ADMINISTRATOR. Rules | Essential Information | FAQ | Support | Twitter

Posting Problems

Postby Rob01 » Mon Dec 05, 2005 2:55 pm

It wont let me send PMs!!! It says I cant post so soon after another PM. I havent sent any to be so soon!!!!
Rob01
Familiar Face
Familiar Face
 
Posts: 315
Joined: Mon Sep 05, 2005 3:31 pm

Postby Moose » Mon Dec 05, 2005 3:57 pm

You're obviously sending waaaay too many PMs for the system to cope with :o .

No, really, this happened to me last week as well. But I just logged out, then logged in, tried again, and it worked.

My PP is acting a bit funny too at the moment though. It's telling me that there are new posts, but when I look, there aren't any. Or the other way round.
User avatar
Moose
Taken Root
Taken Root
 
Posts: 2003
Joined: Sun Apr 25, 2004 8:41 pm
Location: A forest
Gender: Female

Postby CFG » Mon Dec 05, 2005 4:03 pm

Yip, me too. I just spent ages trying to make a post; it kept telling me I couldn't post another so soon after my last. And it was showing the "new post" symbol even though I'd read the last post several times.

I, too, logged out, refreshed and logged back in again a few times. Seems okay now. 8)
User avatar
CFG
Familiar Face
Familiar Face
 
Posts: 303
Joined: Sat Sep 03, 2005 1:38 am
Location: Ayrshire

Postby captainf » Mon Dec 05, 2005 4:05 pm

I think the time messed up for me earlier. I made a post that ended up being posted with the correct time on it, and the post that was posted before mine happened to be 15mins ahead or so :-? but somehow my post ended up being slotted in before it. :o :-?
Remember how the runway lights looked one night long ago when you were lost and found your way, and how-you still dont know?
User avatar
captainf
Long Term Lodger
Long Term Lodger
 
Posts: 4763
Joined: Thu Aug 14, 2003 6:28 pm
Location: Milton Keynes
Gender: Male

Postby Moose » Mon Dec 05, 2005 4:09 pm

My time has lost the plot as well.
User avatar
Moose
Taken Root
Taken Root
 
Posts: 2003
Joined: Sun Apr 25, 2004 8:41 pm
Location: A forest
Gender: Female


Return to Forum Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron