titles

Are you a registered user having trouble using the forums? Come here to ask for support, especially if something doesn't work as expected.
Forum rules
NEW USERS HAVE TO WAIT FOR THEIR FIRST POSTS TO BE APPROVED BY AN ADMINISTRATOR. Rules | Essential Information | FAQ | Support | Twitter

titles

Postby san » Thu Dec 15, 2005 8:01 pm

The titles that I have given my problems are appearing in drop downs in hotmail when the 1st letter is typed in.
The reason i've posted on this website is because I can't talk to anyone else and I especially don't want my husb to see and he uses hotmail.
I've tried to delete cookies and that didn't help.
Does anyone know what I can do to get rid of this?
Please help!
User avatar
san
Regular Visitor
Regular Visitor
 
Posts: 13
Joined: Wed Sep 21, 2005 9:38 pm
Location: Scotland

Postby Mem » Thu Dec 15, 2005 8:04 pm

start programs disk cleanup c drive tick all the boxes, should do it. if not tell me :)
Mem
Familiar Face
Familiar Face
 
Posts: 185
Joined: Thu Dec 16, 2004 6:25 pm

Postby Brown_Eyed_Girl » Thu Dec 15, 2005 8:16 pm

If you left click in the box.. the drop down list will appear; try using the arrow keys to go down the list and when you come across your titles and just click 'Delete'..it should work, it did for me. :)
*Hope for the best, expect the worse*
User avatar
Brown_Eyed_Girl
Familiar Face
Familiar Face
 
Posts: 168
Joined: Thu Sep 08, 2005 4:25 pm
Location: Nottingham

Postby Mem » Thu Dec 15, 2005 8:25 pm

Brown_Eyed_Girl wrote:If you left click in the box.. the drop down list will appear; try using the arrow keys to go down the list and when you come across your titles and just click 'Delete'..it should work, it did for me. :)



depends what os/net brouser ur on if that will work or not. usally doesnt
Mem
Familiar Face
Familiar Face
 
Posts: 185
Joined: Thu Dec 16, 2004 6:25 pm

Postby Brown_Eyed_Girl » Thu Dec 15, 2005 8:47 pm

okay..was just a suggestion..like I said..it worked for me..
*Hope for the best, expect the worse*
User avatar
Brown_Eyed_Girl
Familiar Face
Familiar Face
 
Posts: 168
Joined: Thu Sep 08, 2005 4:25 pm
Location: Nottingham

Postby Mem » Thu Dec 15, 2005 8:57 pm

sorry :P whole being pc engineer kinda mkes me seam like im a know it all
Mem
Familiar Face
Familiar Face
 
Posts: 185
Joined: Thu Dec 16, 2004 6:25 pm

Postby all_apologies » Thu Dec 15, 2005 9:16 pm

If you go to Tools at the top of your browser, go to Internet Options. Click the content tab at the top, followed by the Autocomplete button, then clear forms. That should do it!
User avatar
all_apologies
Site Admin
Site Admin
 
Posts: 3539
Joined: Thu Dec 16, 2004 1:30 pm
Gender: Female

Postby san » Fri Dec 16, 2005 11:16 am

Thanks everyone!
all_apoligies, that worked a treat,
you're a star x
User avatar
san
Regular Visitor
Regular Visitor
 
Posts: 13
Joined: Wed Sep 21, 2005 9:38 pm
Location: Scotland


Return to Forum Support

Who is online

Users browsing this forum: No registered users and 0 guests

cron